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Preparing a Book to Braille

You will be able to Braille many of your students’ books yourself.

English and many social sciences books, in particular, will be relatively straightforward to Braille. Books with graphs and tables, as well as foreign language books, will be more difficult but still manageable. 

Math, science, and music books require additional software and can be both complex and time consuming. I would not recommend tackling such a project until you feel comfortable with the entire electronic Braille transcription process. 

Creating E-text

The first step in preparing a book for Braille is to create e-text.


1.
Remove the binding from the text. (Check to see if your campus print shop has a "guillotine.")


2.
Scan the book a chapter at a time.


3.
Strip out headers and footers, but make sure to retain page numbers.


4.
Delete graphics for now, but if possible, retain the captions for figures that are referenced in the text.


5.
Run the OCR program.


6.
If you are doing a math or science book, don't worry if the equations get lost, you can add them later.


7.
If you have a foreign language text, make sure to set OmniPage Pro's language feature to include that language. 


8.
Use the OCR program's proofreading capabilities to clean up the text as much as you can.


9.
Save the resulting file to Microsoft Word.


10.
Rebind the student’s book to return to him/her.

Checklist

	Book binding
	remove binding and separate pages
	

	Scan
	a chapter at a time
	

	Stripping
	remove headers/footers; keep page numbers
	

	Graphics
	retain captions when feasible

use transcriber’s notes to give information about graphics
	

	OCR
	run program and proof (remember foreign language option)
	

	File Structure
	00 Front Matter; 01 Chapter, 02 Chapter, etc.; Back Matter
	

	Save
	save to MS Word (save as 95 for v. 10;3)
	

	Return book
	rebind the book (comb binding works well)
	


Formatting E-text in Word

Duxbury has developed the capability to work closely with MS Word. You can do much of your formatting in Word, taking advantage of its easily applied styles, its rapid search and replace features, and above all, its familiarity.

Launch the Braille Template

For a new file, launch the template before creating the file: File > New > Template on my computer > braille.dot

For existing files, attach the template to the current document: Tools > Templates and Add-ins > Document template > Attach > braille.dot > open > automatically update styles.

Insert Page Numbers

If the pages are already laid out correctly, it is simple to insert the page numbers. If the one-to-one correspondence has been lost, you will have to find the location to insert the number.

Insert the page numbers in the text. The page number should be at the beginning of the page (even if it falls in the middle of a sentence) and be set on its own line. Mark the page number with the RefPageNumber (Alt + enter) style.


*
One way to insert page numbers in a long document is using search and replace. You can use the following strategy:



Search for the last few words of one page (last words) and the first few of the next page (next words). (In some cases, you can copy and paste this text into your find and replace window so that you have it exactly correct.)



Replace with the following string:



(last words)^p(page number)^p(next words)



(Note: The parentheses show where to insert your specific information and should not be included. Carat “p” [^p] will give you a return.)



Use care not to inadvertently leave a space after the paragraph mark.

Note: Use shift + home to select a line in the edit box of the search and replace window after typing in the text.

Clean Up the Text

To begin formatting in MS Word, we need to clean up certain formatting in the text, add page numbers (if they are not already there), and apply styles.

1. 
Work with the “Show Hidden” option on (the ¶ symbol on the standard toolbar or  Ctrl + SHIFT + 8).
2. 
Turn off Word's "autoformat as you type" correct features (Tools > Autocorrect). You can leave on the "Define styles based on your formatting," but uncheck all the others.
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3. 
Turn off the capitalize first letter options and the replace text as you type option on the AutoCorrect tab.
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4. 
Change all the en dashes to hyphens (– to -).


*
In the "find what" window, enter an en dash (–) using CTRL + minus (on the number pad). In the "replace with" window, enter a hyphen (-). Select "replace all."

5. 
Change any single symbol ellipses to three dots (periods).

*
In the "find what" window, enter the code for the ellipsis. Hold down the Alt key and use the number pad to enter 0133 (Alt+0133). Release the Alt key and the ellipsis will appear. In the "replace with" window, enter three periods (...). Select "replace all."

6. 
Make sure that the hyphens do not have spaces around them. (In Braille, a hyphen preceded by a space can be confused with the grade two symbol for "com.")


*
In the "find what" window, enter a hyphen preceded by a space (space-). In the "replace with" window, enter a single hyphen (-). Select "replace all." Run the find and replace until you get zero.


*
Now, in the "find what" window, enter a hyphen followed by a space -space). In the "replace with" window, enter a single hyphen (-). Select "replace all." Again run the find and replace until you get zero.

7. 
Use the find and replace feature (CTRL-h) to clean up the document.



PLEASE NOTE: Always save the document before running every find and replace. If you goof big time, you can just close without saving changes. 


*
Replace all manual page breaks with a hard return. In the “find what” line, insert ^k (shift-6, or carat, “k”) for manual break. Tab to the “replace with” line, and enter ^p for paragraph (hard return). (Tabbing to the next line selects the line, which is important when you’re working with invisible things like spaces. ;-) Keep hitting “find all” until the count for the number found is zero.


*
Replace all manual section breaks with a hard return. In the “find what” line, insert ^b (carat “b”) for section break. Tab to the “replace with” line, and enter ^p (carat “p”) for paragraph (hard return). Again, run the macro until you get zero.


*
Replace all soft returns (shift + enter) with a space. Enter ^l (letter "l") in “find what,” tab to “replace with” and enter a space. Head for zero. 
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*
Replacing tabs will depend on whether you are doing any tables. For tables, you need single tab and will use the following three steps:

8. 
Replace all tabs followed by spaces with simple tabs. In the “find what” line, insert ^t then tap the space bar once. Tab to the “replace with” line, and enter ^t. Run the macro until you get zero.

9. 
Replace all multiple tabs with single tabs. In the “find what” line, enter ^t^t (carat “t,” which is the symbol for the tab, twice). Tab to the “replace with” line, and enter ^t. Again, run the macro until you get zero.

10. 
AND Replace all tabs at the ends of lines with a simple return. In the “find what” line, enter ^t^p (for a tab before a paragraph mark). Tab to the “replace with” line, and enter ^p (for a paragraph mark by itself). Run the macro until you get zero.


*
OR, if you are not doing any tables, replace all tabs with spaces. In the “find what” line, enter ^t. Tab to the “replace with” line, and enter a space. Go until you get zero.


*
Replace all double spaces with single spaces. In the “find what” line, tap the space bar twice. Tab to the “replace with” line, and tap the space bar once. (Tabbing to the next line selects the line, which is important when you’re working with invisible things like spaces. ;-) Keep hitting “find all” until the count for the number found is zero.


*
Replace all spaces before a paragraph mark with paragraph mark. In the “find what” line, tap the space bar then insert ^p. Tab to the “replace with” line, and insert ^p. Search until you reach zero.


*
Replace all spaces after a paragraph mark with paragraph mark. In the “find what” line, insert ^p then tap the space bar. Tab to the “replace with” line, and insert ^p. Search until you reach zero.


*
Replace all multiple returns with single returns. In the “find what” line, enter ^p^p (carat “p,” which is the symbol for the return or paragraph mark, twice). Tab to the “replace with” line, and enter ^p. As always, run the macro until you get zero.
11. 
Once clean-up is complete, add styles.

Tips


*
In general, it's best just to search for words and characters, not for formatting, such as bold, italic, etc.


*
Be aware of whether or not you have the "match case" option turned on. It will make a big difference in what you find when you search.


*
Always use care to enter a string exactly as it is in the text, including hard returns (^p). Find and replace is very literal. Even a space will make a difference!


*
If a Word document has text in the headers or footers, remove it before taking the document into Duxbury.


*
You can also use the Find and Replace window to strip out the headers and footers from e-text in which they have been included. Search for the text string and replace it with nothing.

Checklist for Word Clean-up
	Insert page numbers
	Mark with RefPageNumber style

or use "Mark Print Page Breaks"
	

	En dashes
	– with - (en dash with hyphen)
	

	Ellipses
	… with ... (ellipses symbol with three periods)
	

	Spaces around hyphens
	- space and space - with -
	

	Manual page breaks
(unless marking print page breaks)
	^m with ^p (^k finds both breaks)
	

	Manual section breaks
(unless marking print page breaks)
	^b with ^p (^k finds both breaks)
	

	Soft returns
	^l with space
	

	If you have tables:

Tabs followed by spaces

Tabs preceded by spaces

Multiple tabs

Tabs at the ends of lines
	^t space with ^t

space ^t with ^t

^t^t with ^t

^t^p with ^p
	

	If you do not have tables:

Remove all tabs
	^t with a space
	

	Double spaces
	space space with space
	

	Spaces before paragraph mark
	space ^p with ^p
	

	Spaces after paragraph mark
	^p space with ^p
	

	Multiple returns
	^p^p with ^p
	

	Strip headers and footers 
	text string with nothing
	


Please note: Unlike Duxbury 10;4, Duxbury 10;5 needs to have curly quotes (called "smart quotes" in MS Word) turned on. Check the AutoCorrect options!
NOTE:
The find and change macro can get stuck in the header/footer of the document, and it will continue to give you a result of “1” even though you don’t see any of the offending character. Click anywhere in the document to refocus the macro on the text.

Apply Styles


1.
Use the Braille template!


2.
Use styles!



All the styles in the template will transfer cleanly into Duxbury. If you do not use the template, you may only use the styles listed below.
The Following Styles Transfer to Duxbury from any Word document:

Normal/default paragraph/body text

Heading 1

Heading 2

Heading 3

List/List Bullet/List Number
Index (levels 1–9)


3.
 Sometimes you can use search and replace to apply styles.


4.
 Make sure you use the Courier font only for Web and e-mail addresses. Duxbury expects Courier to be computer braille.


5.
Run a spell check. 

Checklist for Preparing a Document

	AutoFormat
	off
	

	Show hidden
	on
	

	Search and replace
	page and section breaks

multiple tabs, spaces, paragraphs
	

	Apply styles
	normal, heading 1–3, list, index 1–9
	

	Web/e-mail addresses
	Courier
	

	Page numbers
	&&& before the number
	

	Save
	save as Word doc (6.0 for 10;3)
	


Finding the Index Style (if not using the template)
The newer versions of Word (XP/2000) have hidden the Index style. It is no longer found at the top level of the styles as it was in earlier versions of Word.

Open the Styles and Formatting pane (Format > Styles and Formatting). At the bottom of the pane under "Show," choose "Custom…." In the format settings window, make sure the Category is set to "All styles." From the Styles to be visible menu, select at least the levels 1-3 of the Index style.
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After saying "OK," change the "Show" setting on the window pane to "Available styles."

Suggestions on Graphics

The recommendation for dealing with graphics is to include them when they convey information or add something to the text. The difficulty arises in that even with the speed of electronic Braille, graphics take considerable time.

Suggestions:


If the graphic is referred to by a figure number in the text, include the caption.


If a graphic does not add anything to the text, i.e., it just looks pretty, omit it.


If a graphic is already explained in the text and does not add information, omit it.


In math/science material include tables, graphs, maps, etc. whenever possible.


Use Transcriber’s Notes when an explanation of the graphics is needed.


Remember, a lot of times a written explanation of the graphic works very well for a blind person.

Remember, graphics frequently are included to add visual interest and to break up the text. Neither of these functions is useful in Braille.

Importing to Duxbury

Duxbury Settings

Before bringing your file into Duxbury, you will need to check your settings. Launch Duxbury then with no documents open, choose Global > Word Importer from the menu.
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Be sure to choose to transcriber the font Courier as CBC (Computer Braille Code). Other settings will depend on the mark-up you have used.

Also check your global embosser setup by selecting Global > Embosser Setup. Choose your primary embosser.

Please note that there is another embosser set-up for individual documents if you wish to override your standard set-up. That option is found under Document > Embosser Setup.
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If you have never set up an embosser, you will need to go to New and select your embosser.

[image: image8.png]Embosser Setup - Untitled Configuration

General | Device Settings | Advanced |

Embosser Model

(Please select a model)

(Generic
|Generi Interpaint

IATC Dot & Print

[ATC Ohtsuki

[railetec BTec 100
[railetes Elotype 45
Erailotes PLIA

Erailotec PLUMA 6

erailo 200

erailo 270

erailo 30

erailo 4050

erailo 4005

erailo 4005R

erailo 440 5

erailo Comet

(Cranmer Erailer

Enabing Braile Bookmaker
[Enabing Braile Express
[Ensbing braileplace

deembdl v, 1.1





Remember that a Braille embosser is essentially just a type of printer--a very specialized printer, but still just a printer. We run ours through a print server. See below.
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You may need to check with the manufacturer to see which embosser version you need to choose. The set-up shown is for the Index Basic-D owned by most community colleges.
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Be sure to set the rightmost cell placement at 40.
Opening Your Word Document

After saving and closing your Word file, you are ready to open your file in Duxbury.


1.
Open Duxbury.


2.
Choose File > Open from the menu bar.


3.
Choose BANA as the template.
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4.
Your file will open as a print document in Duxbury.

Standard vs. Textbook Formats

There are a number of minor differences between standard and textbook formats, but the one that is of greatest significance to us is that textbook format uses the print page numbers. Whenever you need to know which page would correspond in print to the Braille, you must use textbook format.

If the print page numbers do not matter, as in books of literature, use standard format.

Fine-tuning in Duxbury

To have real control over the way the Braille appears in Duxbury, you can use the codes. Lists of the codes and what they do can be found in the Duxbury Help menu.

We will just look at a couple of examples.

Using Codes

To use codes, you must be in the Duxbury codes view (ALT-F3). Note that if you access the codes view while in the Braille document, you will see the ASCII characters for the Braille. Unless you have a very good sense of ASCII Braille, you will probably want to access the code view from the print document.
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In the Duxbury codes, “es~” shows you where a code starts, and “ee~” shows where the code ends. (If you know HTML, the way the codes work is somewhat similar.) The > symbol is a tab. Note that the codes are always found between red square brackets [].

To find out what a particular code means, access the Codes Quick Reference in the Duxbury Help menu.

Helpful Hints

Multiple Choice Tests

If you have lettered choices, put the letters in parentheses, and as long as there are not more than six choices, place the choices on individual lines. If you have more than six choices, you can use two columns. Set the columns as you would a table, and leave at least two spaces between each column. (But even with more choices, your student probably won’t mind if you put each choice on its own line.)
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Please note: To create a blank line in Braille, use four unspaced hyphens.
Interline

One way to proof your Braille is to choose Interline Print in the print options window.
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Word Importer Settings
The Word Importer now gives you the choice of whether to pay attention to hard page breaks and skipped lines.

Unfortunately, the "Mark Print Page Breaks" option does not always work.
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Index Basic-D Tips

When you use the Index Basic-D embosser with Duxbury, set the embosser driver to "unlisted interpoint." This generic driver works better than the one supposedly for the Index Basic-D. In fact, I suspect you are best served by using unlisted interpoint with all your embossers.

With the Index Basic-D, never use the top of form button. You’ll only confuse it. The machine is set up to find the top by itself.

Default setting A is for 11" x 11 ½" paper. Setting B is for 8 ½" x 11" paper. The following settings work best for these different paper sizes:

Setting A
11" x 11 ½" paper
40 characters/line
25 lines/page

Setting B
8 ½" x 11" paper
30 characters/line
25 lines/page

Advanced Features

Table of Contents

The simplest procedure is to generate your table of contents in Word. If you have used styles correctly, Word will generate a table of contents based on the three levels of headings that you have used.

Make sure that the headings are on the same pages as in the print book. You may need to add manual page breaks and adjust the size of the body text in order to obtain the one-to-one correspondence of Word page to print page. 

Note that you also may need to change the Word page numbers. Go to View > Header and Footer > Format Page Number if you need to change the Word page numbers to align with the book's page numbers.

[image: image17.png]Page Number Format

Number format;

™ Includs chapter pumber

11, 14
Page numbering
 Continue from previous section

& st ot





IMPORTANT: Before you begin to create the table of contents, make sure that the cursor is positioned where you want the TOC to be inserted.

To create a table of contents, go to Insert > Reference > Index and Tables.
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The preview shows you which levels of headings will be include in the table of contents. By default the first three levels of heading (Heading 1, 2, and 3) are included. If you wished to modify which styles will be included, choose the Options button.
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Check those styles that you wish to be included in the TOC.

Once you have created your table of contents, you can update it by right clicking anywhere in the table and choosing "update."

Save and close your Word file and open it as "Textbook Format" through Duxbury. Make sure when you create a table of contents that you include the print page numbers.

Insert Page Numbers: One-to-One Relationship Maintained

If the pages are already laid out correctly, it is simple to insert the page numbers. Make sure that the proper page number is inserted in the header or footer.

In Word, go to View > Header and Footer. 
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In Word, go to View > Header and Footer. If the page number is not currently visible,
choose the icon for "Insert Page Mumber.* Set the correct page number by choosing the
icon for "Format Page Number."

Ifthe one-to-one correspondence has been lost, you will have to find the location to insert
the number.

In the Braille template in Word, insert the page numbers in the text. The page number
should be af the beginning of the page (even if it falls in the middle of a sentence) and be
set on ifs own line. Mark the page number with the RefPagellumber (Alt + enter) style
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If the page number is not currently visible, choose the icon for "Insert Page Number." Set the correct page number by choosing the icon for "Format Page Number."

[image: image21.png]Page Number Format
Nomber format

[ include chapter number

11, 18

Page numbering
O Continue from previous section
@ start at f E





Change the "Start at" number to match the folio number from the book of the first page in your document.

Save the document and exit out of Word before opening the document in Duxbury. 
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Make sure that the Global Word Importer is set to "Mark Print Page Breaks." Open the file in Duxbury, and it will automatically load the print page numbers into the document.

Note that to maintain the one-to-one relationship or print page to Word page, you can insert manual page breaks (Ctrl + Enter in Word) and adjust the font size as needed to ensure that material from a page in the book appears on only one page of the Word document.

Insert Page Numbers: One-to-One Relationship Lost

If the one-to-one correspondence has been lost, you will have to find the location to insert the number and mark them by hand.

In the Braille template in Word, insert the page numbers in the text. The page number should be at the beginning of the page (even if it falls in the middle of a sentence) and be set on its own line. Mark the page number with the RefPageNumber (Alt + enter) style.


*
One way to insert page numbers in a long document is using search and replace. You can use the following strategy:



Search for the last few words of one page (last words) and the first few of the next page (next words). (In some cases, you can copy and paste this text into your find and replace window so that you have it exactly correct.)



Replace with the following string:



(last words)^p(page number)^p(next words)



(Note: The parentheses show where to insert your specific information and should not be included. Carat “p” [^p] will give you a return.)



Use care not to inadvertently leave a space after the paragraph mark.

Note: Use shift + home to select a line in the edit box of the search and replace window after typing in the text.

Suggestions on Graphics

The recommendation for dealing with graphics is to include them when they convey information or add something to the text. The difficulty arises in that even with the speed of electronic Braille, graphics take considerable time.

Suggestions:


If the graphic is referred to by a figure number in the text, include the caption.


If a graphic does not add anything to the text, i.e., it just looks pretty, omit it.


If a graphic is already explained in the text and does not add information, omit it.


In math/science material include tables, graphs, maps, etc. whenever possible.


Use Transcriber’s Notes when an explanation of the graphics is needed.


Remember, a lot of times a written explanation of the graphic works very well for a blind person.

Remember, graphics frequently are included to add visual interest and to break up the text. Neither of these functions is useful in Braille.

Suggestions on Sidebars, Footnotes, Etc.

Sidebars, footnotes, boxed text, captions, and such really break up the flow of the text. Professional transcribers follow strict rules about the placement of these ancillary materials, but that option is beyond the scope of most alternate media specialists. Instead, I recommend that you put all such materials in a separate document with its own page numbers to that a student can easily find the materials on a particular page.

When material extends across multiple pages, you can use the inclusive numbers for the page numbers; for example, 6-7, for material that extends across pages six and seven.

Special Techniques

Duxbury allows you to Braille tables, foreign languages, computer language, and math. With the exception of the math, the other features are built into Duxbury and do not require any additional software.

Create a Title Page

Create your title page in Word, end it by inserting a page break--or print it as a separate document.

Include the title and author of the book, as well as the copyright information, and the disclaimer that is required under Chafee.

"Material in a format for use by print disabled student only. Further reproduction or distribution of this material is an infringement of copyright law. Copyright 0000, Publisher's Name."

Tables

Tables in Braille can be quite tricky, but there are a couple of hints that will help. You can place tables on facing pages in a book. If the label for column is rather long, you can assign the column a number, and insert a little key before the table telling what label corresponds to which number.

You might, for example, have something like the following:

1 Population Growth after World War I

2 Population Growth after World War II

If the table is really a list of facts that do not really need a row and column cross reference, you can use your index styles to create an indented format.

The following table, for example, does not have any cross reference of rows and columns and could be set up in an indented style.

	Law
	Application
	Mandates

	Section 504
	Anyone receiving federal funds
	Opportunity for disabled students to participate must be as effective as that provided to others

	Title II
	Public entities
	Equal information access, including print and computer-based information

	Section 508
	Federal entities
	Provide disabled people access to electronic and information technology

	Title 5
	Anyone receiving California state funds
	Distance education courses must be accessible

	AB 422
	Postsecondary-textbook publishers
	Must provide disabled students with e-text of required textbooks


When you set up this table in Word, you can make the first column index 1 style, the second column index 2 style, and the third column index 3 style as shown below.

Section 504

Anyone receiving federal funds

Opportunity for disabled students to participate must be as effective as that provided to others
Title II

Public entities

Equal information access, including print and computer-based information
Section 508

Federal entities

Provide disabled people access to electronic and information technology
Title 5

Anyone receiving California state funds

Distance education courses must be accessible

AB 422

Postsecondary-textbook publishers

Must provide disabled students with e-text of required textbooks

Creating a Table

If you do need to create a table, you will have to have each row on its own line, with a single tab between each of the columns. You will need to set the tab stops in code view, and in Braille, you want two spaces between each column.

At the beginning of the first line of the table, you need to clear the preset tab stops. To do so you use the code [ctb]—you can think of this code as standing for Cancel TaB. Then, still on the first line, you need to give the code to reset the tabs to your specifications. 

Remember that the Braille line is 40 characters. Try to figure out about how many spaces the widest entry in a column will take up, allow two spaces between columns, and figure out where each column needs to start.

The code for setting the tabs is [stbS:A:P], where S = the stop number, A = alignment (l for left, r for right, d for decimal), and P = position (the cell number). You can think of the stb code as Set TaB.

As an example, I will use the settings for a table I recently formatted. First, to allow enough space for the table, I had to set the margin so that the text began in cell 1. So I created a new style called Table.


1.
Select Document > Add Style.
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2. Name the style “Table” and do not nest it.
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3.
Use CTRL-[ to access the code brackets, and set your indent to the first cell (ind1).

[image: image25.png]it Style Codes

Edit codes for style: Table.
Codes:

Beginning Codes:  [[ind1]

Ending Codes:

[ind1]

Press F5 for a list of codes.
Press CtrH to insert a code manually.

Cancel [13





Once I had created my Table style, I could select all the text that would be part of the table and apply that style: Layout > Apply Style > Table (or use the keyboard command, F8, to open the style window).

Next, I had to tell Duxbury in which cell to begin each column of the table.


1.
At the beginning of the first line of the table, hit CTRL-[ and then enter ctb to clear the tabs.
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2.
Once I had cleared the current tab stops, I could enter new tab stops. I pressed CTRL-[ and entered the code for my first tab stop [stb1:l:21]—set tab stop 1 for left alignment at cell 21. I pressed CTRL-[ again and entered the code for my second tab stop [stb2:l:30]—set tab stop 2 for left alignment at cell 30.
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Following is a shot of how the codes looked for this table in code view. Note the [es~Table] that shows where the indent in cell 1 begins. The [>] symbols indicate the presence of tabs.
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Checklist for Tables

	No cross reference
	use an indented style
	

	Long labels
	assign numbers to the columns, and insert a key before the table
	

	Wide tables
	run the table across facing pages
	

	Setting the margin to cell 1
	CTRL-[ with ind1
	

	Setting tab stops
	CTRL-[ with ctb for clearing tab settings
CTRL-[ with stbS:A:P for setting
	


Foreign Languages

Duxbury distinguishes between a book written entirely in a foreign language for native Braille readers of that language and a foreign-language book written in English, for example, a textbook teaching a foreign language to a native English speaker. Spanish Braille for Spanish speakers is different from Spanish Braille for English speakers.

If you are Brailling a book entirely in a foreign language for a native of another country, you would choose the appropriate language under Document > Translation Tables.

The more likely case, Brailling a foreign language textbook, is handled by choosing the text that is involved then going to the menu under Layout > Apply Style (or F8) and choosing the appropriate language.
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Insert an International Character 

You can use key strokes to enter the additional letters (those with diacritical marks) used in other languages.

Duxbury also suggests that you can load the Portuguese keyboard through Windows. (See pages 41–42 of the Transcriber’s Manual.) When this keyboard is loaded into the operating system, the letters remain the same, but you can type the symbol you want followed by the letter to easily enter the accented letter.

Foreign Language Format

When you create Braille in a foreign language, the foreign language sections use uncontracted (grade one) Braille along with the symbols (normally contractions in America Braille) that the particular language uses for the extra letters found in the alphabet for that language. Here, for example, are the Spanish vowels:

	Spanish letter
	Keyboard shortcut
	Braille symbol

	ç
	CTRL + comma + c (or shift C)
	&

	à
	CTRL + ` (tilde) + a
	(

	é
	CTRL + ' (apostrophe) + e
	=

	í
	CTRL + ' (apostrophe) + i 
	/

	ó
	CTRL + ' (apostrophe) + o
	+

	ú
	CTRL + ' (apostrophe) + u
	)

	ü
	CTRL + : + u
	\

	ll
	
	ll

	¿
	ALT + CTRL + SHIFT + ? 
	5

	¡
	ALT + CTRL + SHIFT + !
	6


Computer Braille

To apply the proper style to e-mail addresses or URLs, select the text, use F8 or go up to Layout > Apply Style, and choose “compinline.” The backtranslation will look very strange, so be forewarned--computer Braille looks different. If you have multiple lines of computer Braille, use "compdisplay"

You can set preferences so that when Courier is the font for the text, Duxbury will see that text as computer Braille (CBC). Please note, however, that if you are using the Braille template in Word, you should uncheck this feature. The Braille Word styles will produce the CBC code.

Remember: If you use the Duxbury template turn off the Courier to CBC option.

You can also apply the styles in Duxbury in the print code view. Use the compinline (for computer code that is part of a line) or compdisplay (for multiple lines of code) styles.
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Math

In order to use Duxbury to produce Braille math (Nemeth), you will need to have Scientific Notebook, which is a program that many math departments already use to allow them to format math equations for tests. The software is available from MacKichan Software (http://www.mackichan.com/snbk/default.htm).

As noted before, many Braille readers do not read Nemeth, so check before you put a math textbook into Braille.


1.
Scan your text and run the OCR program.


2.
The OCR process is probably going to strip out most of the mathematical notation—that’s okay, you’re going to retype the equations in later.


3.
Edit your OCR document, but ignore the math for now.


4.
Do not bother with applying styles in Word, as you would when preparing other documents for Duxbury (Scientific Notebook will not recognize them).


5.
Copy the chapter that you have in Word, open Scientific Notebook, and paste the chapter into a new document.


6.
Use the math insert function and the equation builder capabilities to enter your math equations into the text wherever necessary.


7.
Also insert the inkprint-book page number on its own line (hard return before and after) preceded by three ampersands (e.g., &&&1, &&&2,…) right before the first word on a page.


8.
Save the document as a Scientific Notebook document in the DBTdocs folder on the C: drive.


9.
Open Duxbury and choose New from the File menu.


10.
Browse to the DBTdocs folder, find your Scientific Notebook file, and open it. (Duxbury brings the file in as TeX or LaTeX.)


11.
In Duxbury, you will need to apply styles to the headings, lists, etc. (To apply a style, press F8 then choose the style from the list and select OK.)


12.
Now the reason for the ampersands…Select coded view by going to View > Codes (or pressing ALT+F3). Select the replace window, Edit > Replace on the menu bar (or press F6). In the “Text to find:” box, enter &&&. In the “Replace with:” box, enter CTRL+[. After the little red brackets appear, type in the letters “lea.” Choose OK and replace all. The [lea] code will tell Duxbury that what follows is a print page number.


13.
You’re ready to emboss!

Note: When working in Scientific Notebook, go to View > Toolbars and turn on the Standard, Math Templates, Symbol Panels, and Tag toolbars.

Hint: Scientific Notebook does not normally allow you to use the space bar in equations. You can use keyboard shortcuts to enter spaces:
CTRL + spacebar = required space
SHIFT + spacebar = nonbreaking space
CTRL + SHIFT  + spacebar = thick space

Duxbury Shortcut Keys

The following is a list of available keyboard shortcuts. In addition to these shortcuts, you may always access menu options by using the ALT key plus the underlined letter(s). For example, to access the File menu, type ALT-F. To select File: New, type ALT-F-N.

File Menu

New: CTRL-N

Open: CTRL-O

Close: CTRL-F4

Save: CTRL-S

Save As: F3

Translate: CTRL-T

Print: CTRL-P

Emboss: CTRL-E

Exit DBT: ALT-F4

Edit Menu

Cut: CTRL-X

Copy: CTRL-C

Paste: CTRL-V

Clear: Delete Key

Select All: CTRL-A

Highlight: CTRL-H

Goto: CTRL-G

Find: CTRL-F

Find Again: CTRL-I

Replace: F6

Spell Check: Shift-F11

Find Misspelling: F11

View Menu

Print Font: CTRL-F5

Braille Font: CTRL-F6

SimBraille Font: CTRL-F7

Six Key Entry: F2

Codes: ALT-F3

Translated Line: CTRL-F8

Layout Menu

Apply Style: F8

Style Level +: ALT-Right Arrow

Style Level -: ALT-Left Arrow

Code List: F5

Global Menu

Embosser Setup: CTRL-F11

Printer Setup: CTRL-F12

A Duxbury tutorial is available on the Duxbury Web site:

http://www.duxburysystems.com/tutorial/intro.asp
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