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IVEO
	ViewPlus Technologies, Inc.
	Phone: 541.754.4002

	1853 SW Airport Avenue 
	Fax: 541.738.6505

	Corvallis, Oregon 97333
	www.viewplus.com


IVEO Pricing (as of January 9, 2008)
IVEO Viewer
 free
IVEO Creator/IVEO Converter
$595.00

IVEO Touchpad
$495.00

IVEO Complete (software and touchpad)
$945.00
From the ViewPlus Web site
IVEO is a self-voicing tactile-audio system. Use IVEO like a drawing program to make tactile-audio diagrams. Or convert existing files like maps and graphs to make them speak when touched on the IVEO Touchpad. 

IVEO has four components: 

1. 
IVEO Creator—a drawing program to create and edit tactile-audio documents

2. 
IVEO Converter—a tool to import existing images (like maps and charts) into IVEO

3. 
IVEO Touchpad—a lightweight, touch-sensitive pad for reading tactile-audio images—connects through USB

4. 
IVEO Viewer—software for reading IVEO documents on-screen or with the IVEO touchpad—download free!

The IVEO Tactile-Audio system is perfect for professionals looking for easy and comprehensive methods to translate visual materials for those who are blind or low-vision. 

IVEO is also designed to enable blind individuals to independently convert inaccessible visual documents to a format that can be read by touch and audio. 

IVEO can also open doors for people with learning disabilities. When used with the Emprint Color Tactile Printer, IVEO documents can be read simultaneously through vision, audio and touch. 

IVEO is ideal for trading files. IVEO files are compact and can be read visually by standard web browsers like Internet Explorer and Netscape. That means there is no disturbance for visual-oriented people, yet the IVEO file can be totally accessible for people who need or prefer reading with the addition of audio and touch. Email or post on websites and those who seek audio or touch access can download the free IVEO Viewer to read the file in an interactive format.   

Setting up the IVEO

Please note that the touchpad needs to be calibrated when the IVEO is set up. A calibration sheet comes with the system, and a wizard steps you through the process. The touchpad must be attached to the computer in order to perform this operation.
The calibration settings are found on the menu bar under TouchPad.

Overview

The IVEO program uses the Scalable Vector Graphics (SVG) format for its graphics. Scalable Vector Graphics are “scalable,” i.e., you can change the size and still retain all the information associated with the graphic.

ViewPlus uses the term “graphic” to refer to the entire page that is set on the touchpad. The page may contain both pictures and text. Individual graphical areas are referred to as “elements” or “objects.” Elements/objects can be tagged with titles and descriptions. Elements can also be linked to MS Office documents, Web sites, or sound files.
The IVEO Creator allows you to convert most formats available in Windows to SVG, including TIFF, BMP, JPG, and PNG. Please note that GIF images will not work, due to proprietary restrictions of the GIF format. Converting GIF to another format will allow access to those graphics. ViewPlus recommends PNG as the preferred starting format.

The IVEO Creator also allows you to create a SVG from any Windows application, including MS Word, MS Excel, Adobe Illustrator, Corel Draw, etc.

Graphics can be taken from any source, although there can be issues with PDF. Saving the PDF files as PNG or TIFF files before converting them to SVG gives better results.
IVEO Creator can also be used to open scanned documents. The program has optical character recognition capability (OCR) built in, so it can recognize scanned files.

Once graphics have been created in the IVEO Creator, they can be shared with others who have the IVEO Viewer (free) and a touchpad (any brand will work).
Speech Settings
The IVEO creator works with the Microsoft voices and other voices that you have on your machine. To select the voice, choose Speech > Speech Settings.

If you do not wish to hear the menus voiced while you are working in the program, choose Speech > Toggle Speech (Ctrl + Alt + S). Unchecking this option will turn the speech off.
Reading Graphics
Graphics can have separate areas (called elements or objects) that have titles and descriptions. The title of the area is read when the element is touched. Pressing Ctrl + D accesses further description if it is available.
Please note that descriptions can be spoken and also sent as text to a refreshable Braille display. The text can be seen at the bottom of the computer interface for IVEO.
To find a particular element in a graphic tactually, press F3 or select Edit > Find Element from the menu bar. This option provides an alphabetical list of all the elements on the page. An individual element can be selected from the list. Once an element has been selected, touching the graphic at any point will result in directions on how to move to the desired element. The touchpad sends information to the computer, and it will direct the user to move left, right, up, and down until the desired element is found. When you are on the appropriate element, IVEO will say “Found ________” and the title of the element.
To move about the document without using the mouse, you can pan the document beginning at the point you are.

· Pan Left: press Ctrl+Left Arrow

· Pan Right: select Ctrl+Right Arrow

· Pan Up: select Ctrl+Up Arrow

· Pan Down: use Ctrl+Down Arrow

Because the graphic is scalable, the entire graphic or individual areas can be zoomed. To zoom in on any portion of the graphic, you can use the magnifying glass icon on the toolbar or select zoom choices from the View menu. Page Up on the keyboard zooms in, and Page Down zooms out.
You can also select the Zoom Rectangle (Shift + Page Up) under View, which allows you to select an area and zoom in on that area. You can also select an individual element and choose “Fit to Window” (Ctrl + Shift + Page Up) from the View menu. Printing the new view on the Tiger will allow you to explore that enlarged portion of the graphic.

Whenever areas of text are selected, they will be read. When a large area of text appears on a page, however, you can ask IVEO to read that text as an entire block. Choose Edit > Select Text. IVEO will ask you to find the upper left corner of the text and the lower right corner of the text.

Creating Graphics

Converting an Existing Graphic to SVG

Unless a document has been created in the IVEO Creator, it will need to be converted to SVG before you can work with it. To convert a document, open it in the program in which the document is currently formatted, e.g., open a Word document in Word, an Illustrator document in Illustrator, etc.

Choose File > Print and select IVEO Converter as your printer. If you wish to store your IVEO documents with the samples that came with the program, save this new document to the following directory: C:\Program Files\ViewPlus\IVEO Creator\Converter. Otherwise, choose whichever directory you prefer.
IVEO will create an HTML document with a link to your graphic. You need to save the graphic and then open it through IVEO to complete the conversion.

Steps
* Open the graphic in any program that allows you to print

* Go to File > Print > IVEO Converter

* Choose the destination folder

* Open the created file—it will contain an HTML link
* Click on the link and choose Save

* Launch IVEO and choose File > Open

* Browse to the file
Opening an SVG Document

To open an existing SVG document in IVEO Creator, go to File > Open (Ctrl + O). IVEO will automatically create some elements from any graphics in the document; however, it will not likely create elements in all the areas that you might wish elements to be. You will have to add these other elements.
The document can now be opened in either IVEO Creator or IVEO Viewer. If you wish to refine the document with further editing and labeling, you will need to use IVEO Creator.

Labeling Existing Elements

The IVEO Creator will create some elements on its own. To see the elements that it has created, select the List of Graphics Elements: Show > Elements List (Shift + E). A list of all the elements will be displayed. Choosing an element from the list will select that element.
To add a label to an existing element, first select that element by clicking on it. You will see a thin black square around the element. To add text, go to Edit > Edit Element (Alt + Enter). A dialogue box will appear that will allow you to enter a title and a description.

The title will be read when the user touches that element in the graphic. The description will be read when the user presses Ctrl + D.
Creating Elements

To create an element, you will have to draw over the area where you wish the element to be. At this time, the areas associated with elements can only be regular shapes (rectangles, squares, ovals, circles, etc.), so the area of the element may not follow the tactile edge of the area exactly. I am told that the alignment of the areas will be refined in future versions of the program.

To add an element, go to the Add menu and then select the area shape to add; for instance, you might add an oval shape (Ctrl + Shift + C).
Once you have drawn the shape over the area where the element is to be, you will need to overlay that shape onto the graphic. Choose Edit > Convert to Overlay (Ctrl + Shift + O).
To hide the element so that it blends in with the rest of the graphic, use the Style Chooser. Select Shape > Style Chooser and set both opacity and width to 0.0.
Once you have created an element, you can label it by choosing Edit > Edit Element (Alt + Enter).

Linking to Sound Files

Titles and descriptions of elements can by typed directly into IVEO Creator as text, but it is also possible to link sound files or Web pages or MS Office documents (Word, Excel, or Powerpoint) to elements on the page. 

First choose the element in the graphic.

Open the element properties box (Alt + Enter).

To link a Web site, document, or sound, choose “Add link/sound.”

Enter a URL to link a Web site or browse to the file/sound file that you wish to link. 

You can view all the links that have been created for a particular document by choosing Show > Links (F9). A red box will appear around all elements that have links associate with them.

You can choose to play only the title of the element or the title and the link. Choose Show > Navigate Links (Ctrl + F9). If Navigate Links is selected, then links will be played along with the title. If the option is unchecked, then only the title will be played.

Importing PDF Files

Although the recommendation is to convert PDF files to another format, such as TIFF, before loading them into IVEO, they can be imported directly into IVEO Creator by choosing, File > Import. There may need to be some clean-up on the text after the PDF has been imported. IVEO Creator can do some of this automatically using the Repair Text feature. To access this feature, choose Edit > Repair Text.

Multipage Documents

At this time, the IVEO system only handles single pages. By default, it will convert the first page of a multipage document. To convert other pages of the document, they will need to be selected individually.
Barcodes

If you have a TIGER Embosser, you can print your finished graphic on the TIGER. A unique code in the form of a series of boxes will be placed at the top of the printed page. After placing a graphic on the touchpad, it is possible to open the associated computer file directly from the barcode. Go to File > Open From Barcode.
The program will ask the user to touch each dot in the barcode and then press the spacebar. It will then load the data file associated with that graphic.

Please note that this operation only works if one opens the graphic on the same computer that it was printed on.
IVEO Creator Toolbar
The IVEO Creator toolbar is hidden by default, so if you wish to use the toolbar, the first step is to turn it on. Choose Show > Toolbar (Alt + O, T). Please note that unless the toolbar is turned on, you will also not see the system tray at the bottom of your screen.
From left to right, the IVEO Creator toolbar icons have the following functions:
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Zoom In and Zoom Out: To enlarge or minimize your document use the positive and negative magnifying glasses, by left clicking your mouse while over the option.
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Fit to Window: To fit a document to the screen, select the FIT TO WINDOW icon. 
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Fit Selection to Window: Enlarge a selected object selecting FIT SELECTION TO WINDOW.
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Panning: To navigate through sections of the document from left, right, up or down, use the PAN buttons. 
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Outline Shape: For creating a poly line select the CREATE OUTLINE SHAPE button.
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Filled Shapes: For filled images select CREATE FILLED SHAPE 
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Rectangles & Ovals: Creating a filled rectangle or oval shape is easy with the CREATE RECTANGLE and CREATE OVAL options on the IVEO Creator Toolbar. Click on the shape you want to create, hold down the left mouse button within the document and drag until desired shape size is achieved. Then release mouse button. HINT: When drawing in IVEO Creator, you can use either the mouse or the IVEO touchpad. Try printing out a blank document from IVEO and using a pen on the touchpad. 
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Creating Text: Create text to describe objects in your document by voice output. Choose the CREATE TEXT tool and then click or touch where the text should go. A CREATE TEXT dialog box will pop up. Enter in your preferred text and select OK. 
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Shape Style Picker: This function sets the fill color, line color and thickness for future elements until changed. This applies to any object that is drawn. Select the shape style picker, select item whose properties you want, select the shape from the tool bar you want to create, then draw the object. 

[image: image14.emf]
Selection Mode: Allows you to select objects in the document.
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to the IVEO Creator Toolbar 

Drag Object: To move an object within the document select the DRAG SELECTED OBJECT feature. Grab your object, by holding down the left mouse button, dragging the object and releasing the mouse when desired destination is reached.
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Scaling: To resize or move objects and text, use the SCALE SELECTED OBJECTS feature. Editing points will appear for adjusting purposes, to move your object, select the dark blue middle square, drag and drop.
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Rotating Objects: Select the ROTATE SELECTED OBJECTS icon, and then select your object. Editing points will appear. Use your left mouse button to click and drag the object in a specific direction. Release when finished.
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Converting to Overlay: This allows users to differentiate components of the same object by making an additional object transparent over the existing object. This tool is very useful for creating invisible layers over a complex graphic or text.
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Selecting Elements: To select multiple elements within a document, use the SELECT ELEMENTS feature. Once this is activated, the IVEO Creator will voice instructions, when finished, the number of elements selected will be spoken. 
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Select Text: For users to determine the number of text objects within a document use the SELECT TEXT feature. This option will also voice instructions and speak back the number of text objects found.
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Find Element: The FIND ELEMENT allows the user to find elements found anywhere in the IVEO document by directing them to the location. This feature is most commonly used with the IVEO touch pad. 
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Display Style Chooser: Allows you to change your color, fill, and stroke settings for an element.
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Exercises
USA Map Exercise
Open the Graphic
Place the USA Map graphic on the touchpad.

Press Ctrl + O (to open the SVG file).

Load the file C:\Program Files\ViewPlus\Samples\Maps\USAMap.svg.
Explore the Graphic

Make sure that speech is turned on: Speech > Toggle Speech (Ctrl + Alt + S).
Explore the map by pressing on at least six different states.

Experiment with the Element Tools

Open the List of Graphics Elements: Show > Elements List (Shift + E).
Choose an element from the list. Notice that the focus now shifts to that element.

Press F3 or select Edit > Find Element from the menu bar.

Select an element to find and press OK.
Close your eyes and try to find the element that you selected.
Zoom Features
Page Up on the keyboard zooms in, and Page Down zooms out.

Notice that for the zoomed graphic to match the touch pad, the graphic needs to be reprinted.

Return to the original view by choosing View > Fit to Window (Ctrl + Page Up).
Click on New York.

Select View > Fit Selection to Window (Ctrl + Shift + Page Up).
If the graphic were now printed on the Tiger, you could explore this smaller area of the Northeast in depth.

Panning

To move about the document without using the mouse, you can pan the document beginning at the point you are.

Pan Left: press Ctrl+Left Arrow

Pan Right: select Ctrl+Right Arrow

Pan Up: select Ctrl+Up Arrow

Pan Down: use Ctrl+Down Arrow

Return to the original view by choosing View > Fit to Window (Ctrl + Page Up).
Adding Labels

Select Kansas. (Use Find Element—F3—to help you.) 

Go to Edit > Edit Element (Alt + Enter). 

Enter Topeka as the state capital of Kansas and say okay.

With the focus still on Kansas, select Ctrl + D.

Add the labels for the following state capitals:

Alabama 
Montgomery

Alaska 
Juneau

Arizona 
Phoenix

Arkansas 
Little Rock

California 
Sacramento

Colorado 
Denver

Connecticut 
Hartford

Delaware 
Dover

Florida 
Tallahassee

Georgia 
Atlanta

Hawaii
Honolulu

Idaho
Boise

Illinois
Springfield

Indiana
Indianapolis

Iowa
Des Moines

(Remember that you can use F3 to help you find a particular state.)
Water Cycle Links Exercise

Open the Graphic
Press Ctrl + O (to open the SVG file).

Load the file C:\Program Files\ViewPlus\Samples\Science\WaterCycle.svg.

Explore the Graphic

Click on the different elements to hear what they are.
Use Ctrl + D to hear the description.
Select the cloud.

Press Alt + Enter to bring up the Editing Element dialogue box.

If there is an Add Link/Sound button, select that to link to an appropriate Web page.
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