[Athen] Omnipage 17 recent issues

foreigntype foreigntype at gmail.com
Thu Feb 21 16:39:11 PST 2013

Doug et al,

I ran into serious problems with Dragon (another Nuance favorite of mine!)
with the same error message freeze when using with Adobe Products. Have you
tested Process Explorer &/or Auto Runs with Dragon?


Wink Harner

Accessibility Consultant & Multi-Language Alt-Media Production
The Foreign Type
foreigntype at gmail.com

Portland OR

-----Original Message-----
From: athen-list-bounces at mailman1.u.washington.edu
[mailto:athen-list-bounces at mailman1.u.washington.edu] On Behalf Of Doug
Sent: Thursday, February 21, 2013 12:39 PM
To: Access Technology Higher Education Network
Subject: Re: [Athen] Omnipage 17 recent issues

Can you install and run Process Explorer:


and perhaps also



...to kill off questionable processes and see if that frees up OmniPage?

Doug Hayman <dhayman at u.washington.edu>
Technology Specialist
DO-IT Program (Disabilities, Opportunities, Internetworking, Technology) UW
Technology Services Box 354842 Seattle, WA 98195
(206) 221-4165

On Thu, 21 Feb 2013, Susan Kelmer wrote:

> Over the last several days, every one of our lab computers running

Omnipage 17 has had a problem. When trying to open Omnipage, an error


> "The action cannot be completed because the other program is busy. Choose

"Switch To" to activate the other program and correct the problem."


> When you click "switch to" it just pops up the start menu. The other

choices are retry, and cancel is greyed out. Ultimately, all you can do is
bring up task manager and end it. Omnipage will not run, and the error will
not close.


> Our IT department is blaming recent MS updates and suggested we restore to

a previous time, which we cannot do because the image they created for these
machines doesn't have restore points enabled. Nuance says it's a server
issue on our end. Either way, we are getting nowhere. I've taken one of
the machines and uninstalled all of the recent updates, which hasn't solved
the problem. We can't be the only campus experiencing the issue if this is
a Windows Update problem.


> We are running Windows7, the Omnis are individually installed, not a

network license. Any advice/suggestions on how to fix this? We are dead in
the water not being able to run Omnipage!


> Susan Kelmer

> Alternate Format Coordinator

> Disability Services

> University of Colorado

> 303-735-4836



athen-list mailing list
athen-list at mailman1.u.washington.edu

More information about the athen-list mailing list