[Athen] K1000 error

Deborah Armstrong armstrongdeborah at fhda.edu
Tue Feb 5 13:21:28 PST 2019

Over the past year, I've been unable to update K1000 or even see if updates exist.

When I choose "Online" followed by "updates it says an online search has begun, then returns this error:
"An error occurred in the search of Kurzweil educational systems
Unable to create FTP Session"

I've tried this with four different computers in four different locations both with Windows 7 and Windows 10. Same error. Ports 20 and 21 which are used for FTP are not blocked and other FTP transfers work.

Kurzweil used to have a mailing list for support but that seems to have disappeared. I'm running V14.7 of K1000.

Also when I switch to the VW James voice, K1000 wants to access its CD, but ignores the CD if I insert it and gives me an error 1703. It then can run James fine, but it takes a while as it fruitlessly searches for the CD which it can't locate even when it's there.

Anyone else encountered these issues and how does one get email support these days - I already tried phone support and the guy had no idea.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman12.u.washington.edu/pipermail/athen-list/attachments/20190205/da403a97/attachment.html>

More information about the athen-list mailing list