[Athen] K1000 error

Deborah Armstrong armstrongdeborah at fhda.edu
Thu Feb 7 08:18:50 PST 2019

Problem solved by email support. Turns out they switched servers, and 14.7 would not update to 14.14 because of that. I was given a link to a patch I downloaded that updated it fine.

The voice problem was caused by other access technologies using the voice which apparently sometimes corrupts it. Re-installing and re-updating is the only fix.

From: athen-list <athen-list-bounces at mailman12.u.washington.edu> On Behalf Of Schwarte, David M.
Sent: Wednesday, February 06, 2019 5:26 AM
To: 'Access Technology Higher Education Network' <athen-list at u.washington.edu>
Subject: Re: [Athen] K1000 error

Hello Deborah,

It has been a while since I have done this with Kurzweil 1000, but starting with Windows 7 I always had to run Kurzweil 1000 as administrator to check for updates successfully. "Run as Administrator is usually one of the application menu options for the desktop icon or Start menu shortcut, when launching the program. Depending on the setup of the computer you will probably also need to give Kurzweil 1000 permission to access information on your computer. I am not sure what to suggest about your second issue. The last time I worked with Kurzweil 1000 support, there were far fewer people in the group than with Kurzweil 3000. I have always assumed the same people support the KNFB products. If that is so they will be even more challenging to find.

David Schwarte

From: athen-list <athen-list-bounces at mailman12.u.washington.edu<mailto:athen-list-bounces at mailman12.u.washington.edu>> On Behalf Of Deborah Armstrong
Sent: Tuesday, February 5, 2019 4:21 PM
To: 'Access Technology Higher Education Network' <athen-list at u.washington.edu<mailto:athen-list at u.washington.edu>>
Subject: [Athen] K1000 error

Over the past year, I've been unable to update K1000 or even see if updates exist.

When I choose "Online" followed by "updates it says an online search has begun, then returns this error:
"An error occurred in the search of Kurzweil educational systems
Unable to create FTP Session"

I've tried this with four different computers in four different locations both with Windows 7 and Windows 10. Same error. Ports 20 and 21 which are used for FTP are not blocked and other FTP transfers work.

Kurzweil used to have a mailing list for support but that seems to have disappeared. I'm running V14.7 of K1000.

Also when I switch to the VW James voice, K1000 wants to access its CD, but ignores the CD if I insert it and gives me an error 1703. It then can run James fine, but it takes a while as it fruitlessly searches for the CD which it can't locate even when it's there.

Anyone else encountered these issues and how does one get email support these days - I already tried phone support and the guy had no idea.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman12.u.washington.edu/pipermail/athen-list/attachments/20190207/e77b9abb/attachment.html>

More information about the athen-list mailing list