[Athen] Audio problem with Livescribe Pen

Shelley Haven ShelleyHaven at techpotential.net
Sat Jan 29 14:45:04 PST 2011

Hi, Sean!

I've had this happen on a couple of occasions (on a Mac, BTW), fiddled around with various things, and eventually got the audio connected with the notes on the computer.

In one case, the audio had indeed downloaded but just wasn't "attached" to the handwritten notes. Check the Audio Sessions list to see if the audio file is there. I eventually found that if I wrote and recorded more on that particular page, it forced the pen to re-download (upload?) the page and it now had the audio attached (i.e., notes were green).

The other time, no audio had been transferred. I wrote to Livescribe and received instructions -- kind of tedious, but they worked. Our exchange is copied below. (In the second set of instructions, the Livescribe rep defaulted back to Windows nomenclature.)

Good luck!

- Shelley

Shelley Haven ATP, RET
Assistive Technology Consultant

----excerpts from Livescribe emails------------

> I can't find a solution to this issue in either the Knowledge Base or the forums, hence this letter. I created two separate sessions today, both over two hours long. The paper notes from each session transferred properly to Livescribe Desktop, but the audio from the first session will not. (It shows 0 bytes for the audio file under Paper Replay Recordings.) However, the audio is clearly on the pen -- I can click anywhere on my paper notes and the pen plays properly and shows the correct time. Also, the pen reflects the correct amount of time remaining (that is, it indicates that I actually used 2+ hours of my remaining recording time).


> Why is the audio file not downloading from the pen to my computer? Is there any way to force a download, or otherwise extract it from the pen?

> We can try renaming the data folder to resolve your issue.


> NOTE: This will only transfer notes and sessions still on your Pulse™ smartpen. If you have deleted anything from your smartpen, this process will not recover the deleted data, but we have included steps to access your previous data in case you need it.


> To rename the data folder:


> 1. Shut down Livescribe Desktop.

> 2. Activate your “Finder” menu by clicking somewhere on an unused area of your desktop.

> 3. From the menu options at the top of your desktop (Finder, File, Edit, View, Go, etc.) click “Go” and access “Home”, “Library”, and then the “Application Support” folder.

> 4. Click on the “Livescribe” folder located in “Application Support” and press “Return” on your keyboard.

> 5. Rename the “Livescribe” folder to something else (for example “Livescribe - Old”. This way you can keep the files as a backup in case you need to access them later).

> 6. Dock your Pulse™ smartpen.

> 7. Open Livescribe Desktop on your Macintosh.

> 8. Name your smartpen and click the “Name and Transfer” button.


> All of the files on your smartpen should now transfer.


> If you ever need to access your previous data, you can repeat the above rename process steps 1 through 4, but on step 5 rename the current “Livescribe” folder to “Livescribe - New” and rename the “Livescribe - Old” folder back to “Livescribe”. Run the Livescribe Desktop and you will see your previous notes and sessions.

> Quick question before I actually do this: is there any way to consolidate the notes & sessions from (using your example) "Livescribe - Old" and "Livescribe - New" so that they can be accessed in the same instance of Livescribe Desktop?

> After you've renamed the My Livescribe folder and docked the Pulse Smartpen - There will be a new folder created named "My Livescribe". You can go back to Start>My Documents>My Livescribe and rename that to "My Livescribe 3". Then rename the original folder that you've named "My Livescribe 2" to "My Livescribe". Then redock your Pulse Smartpen again. This will transfer any notes and sessions that hadn't already transferred to your old data folder. I hope this helps.

----end excerpts----------------

On Jan 28, 2011, at 5:08 PM, Sean J Keegan wrote:

> Hello all,


> I have a situation with a Livescribe Pen and would like to know if anyone has experienced a similar problem.


> I have a student who cannot transfer their Livescribe audio files from the pen to computer. The notebook images are loaded on the computer, but audio is not (i.e., there is no green text). The result is that no audio will play from the Livescribe Desktop interface.


> I tested the pen with separate notebook to see if there was something wrong with the recording or synchronization capabilities of the pen, but everything worked fine. The student did report that the pen got undocked in the middle of a synchronization a few months ago and this is when playback stopped working.


> So, there is audio on the pen that will playback, but the student cannot transfer the audio to the Livescribe Desktop nor are those synchronized with the notebook images.


> I suspect that the disruption in the synchronization process caused an error in the pen, but the only solutions I have found so far call for a master reset of the pen's firmware (and that will erase all the content).


> Anyone have any tricks to getting audio off the Livescribe Pens?


> Take care,

> sean

> --

> Sean Keegan, M.S.

> Associate Director, Assistive Technology

> Office of Accessible Education - Stanford University

> http://studentaffairs.stanford.edu/oae


> _______________________________________________

> Athen mailing list

> Athen at athenpro.org

> http://athenpro.org/mailman/listinfo/athen_athenpro.org


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman12.u.washington.edu/pipermail/athen-list/attachments/20110129/46f7f055/attachment.html>

More information about the athen-list mailing list